!!! Dringend – Drums kommen nicht über die SUB Ausgänge

Keyboard-Academy: Video workshops, eBooks, styles, registrations, multipads. Forum Genos !!! Dringend – Drums kommen nicht über die SUB Ausgänge

  • This topic has 3 replies, 3 voices, and was last updated 4 weeks, 1 day ago by Detlef Jakobsmeyer.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #176003
    Detlef Jakobsmeyer
    Participant

    Guten Morgen, ich habe gerade ein Mega Problem mit dem Genos.
    Wenn wir einen Auftritt haben ohne Bassisten, dann gebe ich die Midifile Spur 3 auf SUB 2 raus.
    Funktioniert einwandfrei, klingt super. Soweit so gut.

    Für meinen Drummer hatte ich die Base Drum, Snare und Hihat auf SUB 1 rausgegeben. Auch das hatte bisher super funktioniert.
    Die Percussions kamen über den Main LR direkt mit über die Anlage. Drum, Snare, HIHAT hat er auf InEar gehört. So wie es sein soll.

    Genau das funktioniert nicht mehr. Wenn ich die Drums auf SUB 1 rausgebe ist alles ruhig, nichts mehr zu hören. Ich habe keinerlei Erklärung dafür. Man kann ja auch nichts falsch einstellen. Ja, ich habe auch geprüft, ob der SUB 1 Ausgang funktioniert. Lasse ich nämlich meinen Bass über SUB 1 raus, klingt der einwandfrei. Nur halt die Drums nicht. Auch andere Instrumente funktionieren.
    Wenn ich im Bereich Line Out Drums &Percussion die Base auf SUB 1, SNare uf SUB 1 etc. gebe ist Totentanz.

    Da wir nächste Woche einen sehr großen Auftritt haben, bin ich ziemlich im Stress eine Lösung zu finden.
    Ich wäre Euch sehr dankbar, wenn jemand kurzfristig eine Idee hat, was das sein könnte. Mein Genos hat das System 2.01.

    Ich Danke Euch!
    Gruß
    Detlef

    #176005
    Robby
    Keymaster

    Hallo Detlef,

    aktuelle OS Version für GENOS ist die 2.11

    Teste mal ob es mit der aktuellen OS Version funktioniert.

    LG Robby

    #176013
    Joerg
    Keymaster

    Ja, bitte mache zunächst ein Update auf das aktuelle Betriebssystem -> https://de.yamaha.com/de/products/musical_instruments/keyboards/arranger_workstations/genos/downloads.html

    Liebe Grüße, Jörg.

    #176218
    Detlef Jakobsmeyer
    Participant

    Guten Morgen Robby und Jörg, ich konnte leider nicht antworten, da ich beruflich auf Tour war. Herzlichen Dank für Eure Anregungen. Ich habe die Master EQs und die Compressoren Einstellungen perfekt auf die PA abgestimmt. Das klingt auch satt und Hammer gut. Diesen Druck bekommt man nicht hin, wenn man nur an den Lautstärkeeinstellungen bei Song und Styles oder auch den einzelnen Kanälen schraubt. Insofern war alles gut, bis mein Drummer sagte ich bekomme die Drumspur nicht mehr auf mein In Ear. Das Problem lag darin begraben, dass durch die Druckerhöhung über die Compressoren und EQ Einstellungen die Style und Song Lautstärke entsprechend reduziert wurden. Das war’s. Trotz Druck und sattem Sound haben die Lautstärkeeinstellungen dieser beiden Parameter keinen EInfluss auf die SUBs. Ich habe einfach die Style und Song Lautstärken wieder auf 80 statt beispielsweise 40 gezogen und alles hat wieder gepasst. Natürlich mussten die Insertion Effects, die ich zum Beispiel auf den Bass und die Drums gegeben habe wieder zurückgenommen werden. Jetzt läuft es aber wieder perfekt.
    Nochmals herzlichen Dank.

    Dafür habe ich eine andere Frage, gleich in einem neuen Thema.
    Gruß
    Detlef

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.